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launch pads with elevators

Digitized elevation data for most of the Earth’s land surface are readily available for download from sites such as The National Map, CGIAR-
Consortium for Spatial Information, USGS Earth Explorer or Open Topography, as well as other sources. Depending on the platform that collected 
 the data, resolutions range from 90 m per pixel to < 1 m per pixel for some LiDAR data
Software packages such as ArcGIS and Global Mapper, along with many others, are able to read these data �les and produce pseudo-3D hillshaded 
images. Using LiDAR point cloud data, these programs can produce 3D views on a monitor. Until recently, printing has been limited to 2D prints. 
The advent of relatively inexpensive 3D printers with quality resolution has changed the picture.
Elevation data processed in ArcGIS, Global Mapper and Accutrans3D can be printed on an Ultimaker2 3D printer using the printer-supplied Cura 
software. Print times vary with the size and resolution of the 3D print. Ultimaker2 has four native resolutions: Fast (0.2 mm), Normal (0.1 mm), High 
(0.06 mm) and Ultra high (0.04 mm). Using Normal (0.1 mm) resolution, most print samples take 6 - 20+ hours to print, depending on the size. The 
printer has a maximum build volume of 223 x 223 x 205 mm (L, W, H).
Elevation data can be printed either horizontally (real world view) or vertically (within the limits of the build volume). Printing horizontally results in 
layering that mimics contour lines and can be useful in teaching topo map/contour concepts. This layering can mask �ne detail features, however, 
so the most detailed prints are achieved by printing vertically rather than horizontally at the same resolution.
Scaling and vertical exaggeration are necessary for most data sets. Scaling is easily accomplished within the Cura printer software with a single 
button (“scale to �t build volume”) command. Most projects require a vertical exaggeration of 1.5 - 5 X to produce a useful print. This, too, is easily 
accommodated in the Cura software. Vertical exaggeration is very much a “season to taste” value. Unfortunately, with print times running many 
hours to tens of hours, it is impossible to use a “test print” to determine quickly what the ideal vertical exaggeration is for a given data set.

Elevation Data setsThe National Map
http://viewer.nationalmap.gov/viewer/

Elevation data color coded by resolution displays holdings of 
1 meter, 1/9 arc-second and 1/3 arc-second elevation data 
(DEMs). This refers to the cell size in the raster data set and 
has nothing to do with the actual accuracy of the data. 
Smaller cell size equals higher resolution and larger �les.

Earth circumference @ Equator approximately 40,000 kilometers

40,000 km / 360 degrees = approximately 111 kilometers/degree

111 Kilometers / 60 minutes = 1.85 kilometers/ arc minute 

or 1850 meters / arc minute

1850 meters / 60 seconds = 30.8 meters / arc second

1 arc second = approximately 30 meters

1/3 arc second = approximately 10 meters

1/9 arc second = approximately 3 meters

1/3 arc second (10 meter) raster cells 1/9 arc second (3 meter) raster cells 1/3 arc second (10 meter) raster cells 1 meter raster cells

Hillshades of  1/3 arc second, 1/9 arc second and 1 meter data of portions of the Taylor Island, Maryland quad downloaded from 
The National Map site shows the e�ect of the smaller cell size on resolution. Images are zoomed to the raster resolution of the �ner data set.

Taylor Island area

http://srtm.csi.cgiar.org/The CGIAR Consortium for Spatial Information (CGIAR-CSI)

CGIAR was the site to go to for global Shuttle Radar Topography Mission 
(SRTM) data. SRTM data on this site is 90 meters/pixel. 

Until September of last year this was the best resolution SRTM data avail-
able on a global scale. 

On September 23, 2014 the United States began releasing global 1 arc-
second (30 meter/pixel) SRTM data. This is the resolution the SRTM data 
 was originally collected at. Previously 1 arc-second SRTM data was only
 available for the United States

Now Earth Explorer has global 1 arc-second 
SRTM data 30 meters per pixel

http://www2.jpl.nasa.gov/srtm/images/SRTM_Jan2015.gif

USGS Earth Explorer

http://earthexplorer.usgs.gov/

USGS Earth Explorer is a 
great source of DEM 
data as well as a multi-
tude of other data sets.

ASTER and new SRTM have the same resolution, 30 meters/pixel. The ASTER data was derived from stereo images so there are 
issues with areas that are routinely cloudy. The ASTER data covers higher latitudes than the SRTM data due to di�erent orbital 
inclinations of the Space Shuttle  and the TERRA satellite which carries the ASTER instrument.

In the SRTM data group there are two listings for SRTM data. There is the 1 arc-second global and the SRTM void �lled, which is the 
older 90 meter/pixel global data.

Open Topography http://www.opentopography.org/

Open Topography is an excellent source of 
high quality LiDAR data. Most data sets are 
related to NSF funded grants. The download 
interface is extremely comprehensive allow-
ing for downloads of LAS point clouds, pro-
cessed DTM DEMs, DTM Hillshades and KMZ 
�les for use in Google Earth. 
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Available for download

 NYS GIS Clearinghouse 
(https://gis.ny.gov/index.cfm) DEM Status map 
shows the current patchy availablilty of processed 
DTMs from LiDAR data. The red box shows an area 
one of our faculty members was interested in 
associated with a current research project. An 
email to the Onondaga planning department 
resulted in a CD of classi�ed LAS data of the area.

https://gis.ny.gov/elevation/documents/DEM-status.pdf

It pays to ask about data

Processing elevation data in ArcGIS 10.3 and Global Mapper 17

Either ArcGIS or Global Mapper can be used to process elevation data for import into AccuTrans3D software. Screen shots in following work�ows are based on ArcGIS 10.3 and Global Mapper 17.

Twenty DTM tiles downloaded from the NYS GIS Clearinghouse (https://gis.ny.gov/) 
loaded into new ArcMap document. Each tile is 1500 meters square with a resolution 
of 2 meters/pixel.

Tiles are mosaicked and hillshaded to visually evaluate. Hillshading is not necessary in preparing 
a �le for 3D printing. 

Mosaicked DTM is exported as an ArcInfo ASCII Grid �le for use in AccuTrans3D. Use Raster to 
ASCII tool (ArcToolbox > Conversion Tools > From Raster > Raster to ASCII)
When using this tool it is critical in the Save As box to set the “Save as type” pull-down to the 
second “File”. The output �le must show .ASC as the �le type. If the �le is .TXT the wrong “�le” in 
the pull-down was used.

This .ASC �le is opened in AccuTrans3D in the next step.

Processing elevation data in ArcGIS 10.3 Processing elevation data in Global Mapper 17

Twenty DTM tiles downloaded from the NYS GIS Clearinghouse (https://gis.ny.gov/) 
opened in Global Mapper by shift clicking on the list of tiles. Global Mapper auto-
matically mosaicks the tiles, applies a hillshade and a color ramp shader. Each tile is 
1500 meters square with a resolution of 2 meters/pixel.

Export the data using File > Export > Export Elevation Grid 
and select Arc ASCII Grid from the pull-down. 

In the Save As window that opens, 
navigate to where the �le is to be 
saved, name the �le and click OK.

Global Mapper is like a 
Swiss Army knife for 
handling di�erent �le 
formats. GM does an 
excellent job exporting 
rasters as KML/KMZ 
�les, something that 
ArcGIS does not do well 
in most cases.

This .ASC �le is opened in AccuTrans3D in the next step.

Select PNG to enable transparency in the 
KML/KMZ when viewed in Google Earth. 
Also be sure that the Super Overlay box is 
checked. This is the key to producing 
quality raster KML/KMZ �les.

Using ArcScene, 3D view of DTM hillshade mapped to the DTM �le. 
Same vertical exaggeration as used for printed 3D model (3X). 

ArcGIS does a poor job exporting rasters as KML/KMZ �les. Version 10.3 (ArcTools > Conversion 
Tools > To KML > Layer to KML) produces a reasonable KML/KMZ for viewing in Google Earth of 
single channel raster data. Images and topo quads exported as KML/KMZ still come into Google Earth 
highly pixelated. Global Mapper is the program to use for consistent quality KML/KMZ �les from all 
types of data sets.

Global Mapper’s built in 3D 
viewer is linked to the map view. 
Zooming and panning on the 
map view zooms and pans to the 
same location on the 3D view.  

Processing ASC �les in AccuTrans 3D  (modi�ed from work�ow of Gregor Lűtolf )   

AccuTrans 3D (http://www.micromouse.ca/) is a $20 Canadian program used to generate STeroLithography �les (STL) from the 
elevation ASC �les exported from ArcGIS or Global Mapper. STL is a �le format native to 3D Systems CAD software, describing 
the surface of a 3D object without color or texture attributes. (https://en.wikipedia.org/wiki/STL_(�le_format)

STL is a �le format supported by the Ultimaker 2 3D printer software.

In AccuTrans 3D open the ASC �le (File > Open DEM as > ArcInfo ASCII Grid (asc)) and 
click OK in ArcInfo ASCII Grid dialog box to display the DEM in the main window.

Next DEM > Convert to 3D (less water) 

Suggestions from others is to keep the Verticies 
value under 200,000. This value is controlled by the 
radio buttons in the Vertex Interval �eld. Click OK

Tools 1 > Adjust Object (mirror, scale, rotate , translate) 
Click Center XYZ no change button and OK

Tools 1 > Adjust Object (mirror, scale, rotate , translate) AGAIN

According to Wayne Hogue, developer of AccuTrans 3D, 
models in AccuTrans 3D are unitless until units are as-
signed and the model is scaled.  It is possible to skip 
these steps and exturde the base, but without units it is 
impossible to know what the base thickness will be until 
the model is in the 3D printer software. 

The goal is to scale the model’s long dimension to ap-
proximate the build dimensions of the 3D printer. For the 
Ultimaker 2, 200 mm is a good number to aim for to pro-
duce a model close to the maximum build size.

In the Scale-Position 
window on the right side 
of the screen click the 
Calculate Scale button. 

In dialog box enter 200 in the 
New Size �eld and click Calculate 
to generate Scale Factor, click OK

Scale factor is entered in XYZ 
�elds and new width, depth 
and height are shown. These 
are still unitless numbers.

Click Units button
Scale factor units dialog box opens. Set input units to 
meters, export units to millimeters and object size 
�elds will re�ect dimensions in the chosen units.

In the scale factor 2 window 
enter an appropiate factor to 
scale the model to 200 mm in 
the long dimension. Click 
Update SF and then click OK

Scale is re�ected in the main 
window and these units are 
now mm. Note the Height 
value as it is important in the 
next step.

File > Save with Options
Set Save File Type to StereoLithography (ASCII) (stl)
Check the Scaled Object dimensions are correct and 
click Save. Regular Save As dialog box opens, browse 
to appropriate location to save �le. Default �le name 
is same as input �le with .stl ending.

http://www2.jpl.nasa.gov/srtm/images/SRTM_Jan2015.gif

On to the 3D printer software to print the model.

Open STL �le in Utimaker CURA software
File > Load model 
Model opens in printer build volume image. Dimensions are dispalyed and 
tools to rotate, scale and mirror are available. Build quality , build time and 
material useage are also displayed.

Using Scale tool 3X vertical exaggeration is added, because model is vertical, 
exaggeration is applied to Y axis. Unlock Uniform Scale before applying exag-
geration. Rotate tool used to rotate model 180 degrees to show DTM surface 
rather than �at base.

For a given model, build quality governs the print time. Model orientation 
also plays a smaller role. All models displayed are printed in Normal mode.

Print times for this model in vertical 
orientation for all four print modes.

Normal print time for this model 
in horizontal orientation. Greater 
XY travel adds to the print time.

3D print of Little Falls LiDAR DTM data (printed in vertical orientation).
Real world area approximately 7.5 km by 6 km. Model X dimension 200 mm.

When printing the print head moves in an XY direction and as each layer is 
completed, the build plate moves down incrementally so the next layer can 
be constructed. 

This model was printed both vertically and horizontally to show the “contour-
ing e�ect” with horizontal printing. Both models printed to exactly the same 
scale and exactly the same print quality. Unless “contour e�ect” is desired, 
vertical printing produces a smoother, more detailed model. Models also 
print slightly faster due to the reduced XY travel distance the print head has 
to move when printing each layer.

horizontal printing

vertical printing

red frame shows approximate area of details at right

About the Ultimaker 2 https://ultimaker.com/en/products/ultimaker-2

Printer costs $2500 -$2700, is about the size of a networked laser printer and 
weighs less than 12 lbs. It is a stand-alone item. Print �le is saved to an SD card 
which the printer reads. Computer is not tied up while the printer is printing.

Printer uses fuseable �lament to 
print. ABS, CPE and PLA material is 
available in a number of colors. 
Filament is sold in 750 gram rolls.  
All sample models are printed with 
white CPE (750 gram roll about 90 
meters) which costs about $.66 per 
meter. Little Falls model used 
about 20 meters per print.

Sample Projects continued

Hamilton College campus detail

DSM (�rst return data) from White Mountain National Forest LiDAR LAS data
DTM (bare earth)  from White Mountain National Forest LiDAR LAS data
Waterville Valley & Mt. Tripyramid DRGs (http://www.granit.unh.edu/data/search)
Waterville Valley sur�cial geology map by Carol Hildreth, 2013, cortesy of Rick Chorman, NH state geologist

Yosemite Valley near Half Dome

Hamilton College area 3D prints

Adirondack Park with Blue Line

Mars rover Spirit landing site (January 4, 2004)

ASTER DEM data with cloud issues over 
the glaicer. Cloud shadows in ASTER 
images create negative values in pro-
cessed DEM.

Exported KML/KMZ with lowered 
opacity viewed in Google Earth 
with same vertical exaggeration 
used for the 3D printed model (3X).

https://ultimaker.com/en/products/materials
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0.5 km

0.5 km

Waterville Valley, NH ski area area and surrounding landscape

LiDAR DTM hillshadeLiDAR DSM hillshade

LiDAR DTM with DRG

LiDAR DTM with Hildreth 2013 
georeferenced sur�cial geology map

MOLA (Mars Orbiter Laser Altimiter) from ArcUser 2004 tutorial data
http://www.esri.com/news/arcuser/0404/mapmars1of3.html

https://en.wikipedia.org/wiki/File:Columbia_Hills_from_MER-A_landing_site_PIA05200_br2.jpg

https://en.wikipedia.org/wiki/Hvannadalshn%C3%BAkur#/media/File:Hvannadalshnukur_August_2011.jpg

Skaftafel National Park, Iceland and Hvannadalshnjúkur

50 km

DEM SRTM data, Blue Line Adirondack Park Agency vector �le

3D print X dimension 210 mm and print time of 30 hours 
and 37 minutes.

Hvannadalshnjúkur, highest point in Iceland

Oneida County LiDAR LAS data 

Hillshade of DSM (�rst return) LiDAR

ASTER data EarthExplorer http://earthexplorer.usgs.gov/
Glacier & river data from LANDMÆLINGAR ISLANDS
http://www.lmi.is/en/stafraen-gogn/

https://en.wikipedia.org/wiki/File:Columbia_Hills_from_MER-A_landing_site_PIA05200_br2.jpg

3D DSM print  3D DTM print X dimension 167 mm, print time 15 hours 7 minutes

DSM (�rst return data) from Oneida County LiDAR LAS data (left)
DTM (bare earth)  from Oneida County LiDAR LAS data (right) X dimension on each tile 135 mm

3D print from ASTER DEM with pitting due to dark cloud 
shadows on the glacier. X dimenson 187 mm. Print time 14 
hours 38 minutes.

X dimension 167 mm, print time 17 hours 20 minutes

ArcMap hillshade of �rst 
return data above.

3D print of �rst return LiDAR 
data (DSM), right. 
2 meter/pixel resolution
X dimension 200 mm 

DTM (bare earth) from Open Topography LiDAR LAS data overlain on 
Google Earth imagery using Arc2 Earth extension in ArcGIS (left). 3D 
model 156 mm X dimension, print time 19 hours, 31 minutes (above)

You do not run o� a model just before class.

Tools 1 > Extrude Pseudo 2D Surface

 In the Thickness window enter a value for  
the base thickness and check the Flat   
Bottom radio button. Thickness is in mm. 
Click Extrude button to display extrusion. 
Use Undo button and thickness value to 
adjust as needed. Thickness will be added 
to Z value noted in prevous step. Vertical 
exaggeration will increase this value.

Sample Projects

Using Global Mapper, Blue Line vector data “burned into” 
raster to create a visible boundary line in the 3D print.

3D print from MOLA data. X dimension 165 mm, print time 16 hours and 58 minutes. 

https://en.wikipedia.org/wiki/Spirit_(rover)#/media/File:Columbia_Hills_from_MER-A_landing_site_PIA05200_br2.jpg




